Modify

Opened 12 years ago

Closed 11 years ago

#266 closed defect (fixed)

"TracNav menu" is always the main header

Reported by: anonymous Owned by: moschny
Priority: low Milestone:
Component: trac.tracnav Version:
Severity: minor Keywords:
Cc:

Description

Hi, it seems that after upgrading trac to 0.11dev my TracNav looks weird. I have the default header "TracNav menu" beeing displayed all the time, even if i define another heading, which is beeing ignored.

Attachments (0)

Change History (4)

comment:1 Changed 11 years ago by moschny

  • Resolution set to worksforme
  • Status changed from new to closed

I cannot reproduce this here. Feel free to reopen the bug, if the problem persists after with the latest devel version available for Trac 0.11.

comment:2 Changed 11 years ago by anonymous

  • Resolution worksforme deleted
  • Status changed from closed to reopened

I have the same bug on TracNav 3.92 "stable version" from downloaded Zip archive.

Used versions :

  • Python 2.5
  • Trac version : 0.10.3

comment:3 Changed 11 years ago by miniwark

(the last anonymous post is from me)

I have just test now the 3.92 "stable version" from svn and it's works perfectly. Apparently the problem occur only from the 3.92 zip archive distribution.

comment:4 Changed 11 years ago by moschny

  • Resolution set to fixed
  • Status changed from reopened to closed

This seems to be caused by a missing file in the zip archive. See #279.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain moschny.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.