Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#268 closed defect (duplicate)

Error: Macro TracNav(Menu) failed 'Formatter' object has no attribute 'args'

Reported by: Gunnar Johansson Owned by: moschny
Priority: normal Milestone:
Component: trac.tracnav Version:
Severity: normal Keywords:
Cc:

Description

Using Trac trunk 0.11dev (rev 4507), I get the following error:

Error: Macro TracNav(Menu) failed 'Formatter' object has no attribute 'args'

It seems like trac/wiki/formatter.py has changed functionality?

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by anonymous

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 11 years ago by moschny

Duplicate of #267.

Add Comment

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain moschny.
The resolution will be deleted. Next status will be 'reopened'.
Author


E-mail address and user name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.