wiki:ATUJPlag/Help

Quite empty help page

Our client is made to be as self-explanatory as possible. But if you encounter any problems or things that aren't clear, we'll be happy to either fix them or add an explanation to this page. Just write an email to JPlag @ ipd.kit.edu and tell us about it!

Thank you for your support!

General Information

General information can be found on the page about atujplag.

JPlag Requires Java 1.7

Make sure, you have Java 1.7 or higher.

Linux users should check update-alternatives. Ubuntu/Debian users can install openjdk:

> sudo apt-get install openjdk-7-jdk
> sudo update-java-alternatives -l
> sudo update-java-alternatives -s java-1.7.0-openjdk-i386
> sudo update-alternatives --config javaws
Last modified 15 months ago Last modified on May 6, 2014 8:59:16 PM